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Update the Retrieval Date for Cubes - OnPrem

Update the Retrieval Date for Cubes - OnPrem



Description of Issue

There is no cubes data available before a certain date

Context
  • Tyler deploy 

  • Datacenter

  • Munis Cubes

  • SSMS

  • OnPrem

Cause

Cubes have been configured to retrieve data back to a specific date.

Resolution
  1. Connect to the Cubes DB using Analysis Services

  2. Launch SQL Server Management Studio (SSMS)

  3. Expand Integration Services Catalogs

  4. Expand SSISDB

  5. Expand Projects

  6. Right-click desired Cubes

  7. Select Configure...

  8. Find IntExtractStartYear; if missing, skip

  9. Select at the end of IntExtractStartYear

  10. Select Edit value

  11. Input the start year for data retrieval

    1. Example: 2016

  12. Select OK

  13. Select OK

  14. Find DtExtractStartDate; if missing, move on to step 17

  15. Select at the end of DtExtractStartDate

  16. Select Edit value

  17. Input the start date for data retrieval

    1. Example: 1/1/2016 2:00:00 AM

  18. Select OK

  19. Select OK

  20. Updates will take effect after the next cubes job completion

Additional Information

Please note that this process will cause Cubes to run slower, as it is trying to pull in more data.

When installed, cubes pulls from the last 5 years automatically.









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