Unknown Charges appear when processing Titles or Liens
Description of Issue
When processing New or Subsequent Titles or Liens, records are selected but the report lists Charges that are Unknown.
Context
- Property Tax Billing
- Northeast
- New Titles
- Subsequent Titles
- Titles
- Title Settings
- Liens
- Lien Settings
Cause
There are multiple known causes for this issue, including:
- The Charge Code setup is incorrect.
- In Title Settings or Lien Settings the Split off Interest for Specific Charge Codes box is selected when it should not be.
- In Title Setting or Lien Settings the Split off Interest for Specific Charge Codes box is selected and should be selected, but one or more of the Charge Codes is missing an Interest Charge Code.
Resolution
- First, verify that the Charge Code setup is correct by following the setup guidelines provided here: Tax lien creation program failing due to charge code error
- If the Charge Code setup is correct, then proceed with the next steps.
- Navigate to the Title Settings or Lien Settings program by searching or via the following path: Property Revenues > Property Tax Billing > Northeast > State > Tax Title Processing / Reports or Delinquency Processing > Title Settings or Lien Settings
- Check to see if the Split off Interest for Specific Charge Codes box is selected. (Note: This option will cause the Category 23 Charge Codes to require an Interest Charge. With this configuration, interest generated by a Charge Code will not be listed or paid via the Charge Code that generated the interest, but through the specified Interest Charge Code.)
- Verify if it is desired that Split off Interest for Specific Charge Codes be enabled.
- If this option is not desired:
- Click Update.
- Uncheck the Split off Interest for Specific Charge Codes box.
- Click Accept.
- if this option is desired:
- Navigate to the Charge Codes program either by searching or via the following path: Property Revenues > Accounts Receivable > Setup > Charge Codes
- Click Search.
- Enter the Year being processed and 23 as the Category.
- Click Accept.
- Use the arrows at the bottom of the screen to flip through the records.
- Make sure that each Category 23 Charge Code has an Interest Charge Code listed. If one does not, click Update, add the desired Interest Charge Code, and then click Accept.
- If this option is not desired:
Additional Information
If further assistance is required, please contact Northeast Tax Support.