Unable to Update User Information in Hub Admin



Description of Issue

A user has an incorrect email address, username, etc., associated with their hub account and it needs to be updated.



Context
  • Tyler Hub

  • SSMS

  • 2019+



Cause
  • Logged in with an incorrect email address

  • Hub account was not set up properly



Resolution

Editing from within the Hub is not allowed for certain account attributes. If you would like any of these attributes to be updated, please create a case with TSM SaaS in the Support Portal



Additional Information