Unable to find invoices in select items to be paid - invoices are in Cash Disbursements

Description of Issue

Invoices are not pulling into select items to be paid.

Context
  • EERP

  • Accounts Payable

  • Select items to be Paid

  • Check Processing 

Cause

Can occur when invoices are in Cash Disbursements due to an unposted voided check run or a Wire/Direct Disbursement within Cash Disbursements.  

Resolution

Go to Financials > Accounts Payable > Cash Disbursements > Cash Disbursements Journal

  1. Click Define

  2. Leave the Cash Account/Check Run fields blank

  3. Update the Checks dated through field to a date past today's date

  4. Key in the GL effective date/reference field

  5. Click Accept

  6. If results are returned, PDF the report to confirm check numbers

  7. Select Yes on prompt Do you wish to post to cash? If those are the missing payments. 

Additional Information