User does not receive confirmation email for new registration on tylertech website



Description of Issue
  • Employee registered but did not receive a confirmation and cannot log in

  • New login to Munis Support Website isn't working



Context
  • tylertech.com

  • Client Support



Cause

Confirmation email may have been blocked by spam filters or sent to a junk folder



Resolution

Contact any support team for assistance with website registrations



Additional Information