Unable to post a work order after changing requesting department in a Standalone EAM environment
Description of Issue
Unable to post a work order after changing requesting department in a Standalone EAM environment
Journal and Post error: Errors have been written to the system error log.
System Log error: There are no credit gl accounts for processing
Context
Tyler EAM
Standalone
Cause
Changing the requesting department removes any GL account information from the work order, but Standalone environments currently have no functionality to add that information back
Resolution
Install MUN-429548 once it's been released
Workaround: Cancel the work order and create a new one with the correct requesting department
Additional Information