Centrals Down for all users - you do not have permission to access this application an or page
Description of Issue
All centrals are giving permissions errors for all users including the Munis Admin user.
Context
Menu Settings
.NET
Centrals
Authentication
Permissions
Cause
Allow Access to the menu options were switched to No.
Resolution
1. Log into Enterprise ERP with an account that has System Admin access
2. From the Tyler menu, open Menu Settings (System Administration > General Administration > Menu Settings)
3. Click on Mass Update
4. Under Menu Entry Options select the following (Update and Allow Access)
5. Click Accept
6. Test access
Additional Information