Centrals programs Advanced Search dropdowns do not show all results

Description of Issue

In all Centrals programs, when using the Advanced Search, if a filter contains many results, it does not display all results in the dropdown

Context

Centrals

Cause

Centrals programs Advanced Search filters will only display the top 100 options to avoid causing performance issues

Resolution
  • If more than 100 options are available for any particular field, type into the filter field to narrow the results returned

  • If the needed result is not known, utilize other programs to locate the needed result to then search on within the Advanced Search filter

    • Ex: In Workflow Central, if the Process is not known, utilize Workflow Business Rules to locate the needed Process code

Additional Information

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