Canceled/Closed Purchase Orders in the incorrect fiscal year

Description of Issue

How to correct POs that were canceled/closed in the wrong fiscal year - encumbrances are now displaying negative in the new fiscal year

Context

Munis

Purchasing

Cause

Purchase Orders were canceled/closed in the incorrect fiscal year

Resolution

Financials > Purchasing > Purchase Order Processing > Purchase Order Change Orders

  1. Search on Purchase Order Number
  2. Click Re-Open in the ribbon
  3. Click Line Items in the ribbon
  4. Click the Restore option (located next to the canceled amount)
  5. Key in the journal information (this information should match the original journal information, the fiscal year which the amount was originally canceled in)
    1. The Purchase Order should now be displaying an open amount
  6. Click Back
  7. Click Cancel PO
  8. Key in the journal information (this information should be for the fiscal year which the PO should have been closed in) 
  9. Review Account Inquiry - appropriate journal should be created for both fiscal years
Additional Information