Employee Evaluations Competencies missing in ESS
Description of Issue
In ESS and Munis, competencies are missing on Employee Evaluations records.
Context
ESS
Employee Self Service
Employee Evaluations
Cause
The Employee Evaluations records were created before the Evaluation 360 Sources records.
Resolution
Once the Evaluation 360 Sources records are created, deleting and re-adding the Employee Evaluations records should cause the competencies to show in ESS.
Additional Information
If this needs to be done for multiple records, exporting the records to Excel and importing them back into Employee Evaluations will resolve this as well.
For further assistance with Employee Evaluations, please reach out to Human Resources support.
Please review the Master Article - Employee Evaluations for all related topics.