Failed to validate Items
Description of Issue
When processing a payment, the user gets the error Failed to validate items
Context
- Cashiering
- Munis
Cause
As the month rolls over, sites need to update their General Ledger Settings to have items verify successfully.
Resolution
- Navigate to Munis Hub > Financials > General Ledger Menu > Miscellaneous Set Up > Journal Number Control
- Take note of what period lines up with the current dates.
- Navigate to Munis Hub > Financials > General Ledger Menu > End of Period > Roll Accounting Period
- Update Default Year/Period and Accept
Additional Information