Failed to validate Items

Description of Issue

When processing a payment, the user gets the error Failed to validate items

Context
  • Cashiering
  • Munis
Cause

As the month rolls over, sites need to update their General Ledger Settings to have items verify successfully.

Resolution
  1. Navigate to Munis Hub > Financials > General Ledger Menu > Miscellaneous Set Up > Journal Number Control
    1. Take note of what period lines up with the current dates.
  2. Navigate to Munis Hub > Financials > General Ledger Menu > End of Period > Roll Accounting Period
    1. Update Default Year/Period and Accept