Deduction Limit was not enforced for employee

Description of Issue

An Employee Deduction record has a limit defined, but the deduction continued to be withheld. 

Context
  • Payroll
  • Employee Deductions
  • Deduction and Benefit Master
Cause

Although there was an Employee Limit defined, there was no limit type defined on Deduction and Benefit Master. The system defaults to Calendar limit type. If the deduction crosses years, it will only consider the Calendar year accumulator when evaluating if the limit has been met. 

Resolution

If the deduction limit should include all amounts withheld for the employee since it was first withheld, the limit type recommended is Inception.

  1. Navigate to Payroll>Payroll Setup>Deduction and Benefit Master.
  2. Search for the Deduction code.
  3. Click Update.
  4. Change Limit Type to Inception. 
    1. The Inception limit type will look to the Inception Accumulator, which needs to be turned on in Payroll Control Settings.
      1. Payroll>Payroll Setup>Payroll Control Settings
      2.  Double click on General: Maintain Inception Accumulators.
      3. Click Update.
      4. Change value to Y. 
      5. Click Accept. 
  5. Click Accept. 
Additional Information

Making the above change will only establish the deduction limit moving forward. If the Deduction has been over withheld, process a Deduction Refund for the employee. 

Refunding a deduction