New AD agent users not appearing in Admin Center



Description of Issue

Users are getting added to the Okta tenant through the AD agent, however these new users are not appearing in Admin Center



Context
  • TID-W

  • Okta

  • Admin Center



Cause

Admin Center user sync from the Okta tenant happens once a day over night.



Resolution
  • The new users added to the Okta Tenant through the AD agent are currently set to sync nightly. Wait until first thing the next day and the users will appear in Admin Center.

    • If the users are still not appearing in the Admin Center after a day or they are needed now please contact TSM support for assistance.



Additional Information