Repeated Required Page Update Message



Description of Issue

When logging into Tyler Hub users are receiving a Required Page update message. They update the page successfully; however, the message returns every time they log into Munis.

After making changes to a Landing Page, users are getting a Required Page Update prompt. Users use the prompt and are redirected to a bad URL instead of back to the updated Landing Page.



Context
  • Munis

  • Tyler Hub

  • Pages

  • Update

  • Page not found after required page update



Cause

Users are utilizing a shortcut or bookmark to the previous version of the Hub page.



Resolution
  • Users will need to update their bookmarks to point to the updated version of the page, or change the bookmarks to just the Tyler Hub base URL

  • Access Tyler Hub through a browser by entering the Tyler Hub base URL

  • HUB-6149 was released to resolve this issue. Update Tyler Hub to the latest release available.



Additional Information

This can happen following a Hub Upgrade or could be caused by a change made to the page itself.