/
Emails not sending with timeout error in logs

Emails not sending with timeout error in logs



Description of Issue

System.Net.Mail.SmtpException: The operation has timed out.



Context
  • SaaS

  • Tyler Forms

  • ReadyForms

  • DocOrigin

  • Port 465



Cause

Port 465 is depreciated, and is subsequently blocked as a security measure on some hosted servers. 



Resolution

Use Port 587 as an alternative. 



Additional Information

This is an uncommon cause for the timeout error. Other causes of this error are rate-limiting and authentication failure. 











Related content

Unable to read data from the transport connection error when sending emails with DocOrigin
Unable to read data from the transport connection error when sending emails with DocOrigin
More like this
Munis SMTP ERROR 10060 Timeout
Munis SMTP ERROR 10060 Timeout
More like this
Forms Emails Not Sending with Office 365
Forms Emails Not Sending with Office 365
More like this
Wfnxtpe3 Error When Releasing workflow - Email server timeout setting is too low
Wfnxtpe3 Error When Releasing workflow - Email server timeout setting is too low
More like this
SMTP authentication errors
SMTP authentication errors
More like this
Emails no longer sending to Gmail Users
Emails no longer sending to Gmail Users
More like this