Unable to select the email tab in system settings



Description of Issue

In Enterprise ERP's System Settings page, all other tabs work, but the email tab does not open when clicked.



Context
  • Enterprise ERP

  • System Setting

  • E-Mail

  • SMTP



Cause

After the pop-up under the email tab is displayed, the tab becomes inaccessible a second time.



Resolution

Clear the cache for the just this page by selecting Ctrl + Shift + R then exiting the system settings page and reopening it from the Tyler Menu, or by following steps on appropriate for your browser listed under: Master Article - Clear Browser Cache.



Additional Information

While this issue is occurring, the pop-up will not honor the Do not Show this Message Again settings chosen