EPL Cashieiring: Fees are not specified



Description of Issue
  • When processing an EPL Invoice and an EPL Miscellaneous charge code with the same check, the transaction gives the error: Fees are not specified.

  • In Virtual Tape, the Miscellaneous charge code is not pending, but the invoice is.



Context
  • Cashiering

  • EPL

  • Energov



Cause

This is a known issue. Oftentimes the invoice payment will be sent to EPL, and by extension EERP, but Cashiering still gives an error.



Resolution

Verify that the transaction has indeed been recorded in EPL. After which, the pending Cashiering transaction can be Resolved:

  1. Click the ellipse on the batch and go to Virtual Tape.

  2. Select the affected transaction by clicking the checkbox.

  3. Go to the Tenders tab in the right-hand window.

  4. Click the ellipse next to the transaction and select Resolve.



Additional Information

If the pending payment cannot be found in EPL/EERP, make a Support case with the EPL or Cashiering team for further troubleshooting.