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Month End Manager Keeps Asking for Password

Month End Manager Keeps Asking for Password



Description of Issue

When launching Month End Manager the site keeps asking for the users password but never accepts it.



Context
  • Munis 11.3

  • Month End Manager

  • GL

  • GDC



Cause

Windows Edge is blocking authentication



Resolution

Set Google Chrome to the default Web Browser

  1. In the search bar type Default Apps

    1. Scroll down to  Web Browser

      1. Click on current selection to bring up the list of installed browsers

      2. Click on Google Chrome

  2. Relaunch Month End Manager



Additional Information

Some site may restrict users form making this change and may require the assistance of their IT support team











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