Tyler Hub HTTP Status 503 Service Unavailable
Description of Issue
When trying to access Hub, you receive the error HTTP Status 503 - Service Unavailable
Context
MUNIS
Tyler Hub
Cause
The Hub application pool is stopped
Resolution
OnPrem Clients
Log into the Hub server with tylerservice (or equivalent)
Note: Hub is typically installed on the Infrastructure server
Open IIS (Internet Information Services)
Click the arrow next to the server name to expand
Click Application Pools
Find any stopped Hub app pools
Ex: test.hub
Right click on each pool that is stopped and click Start
Launch Hub to verify issue is resolved
SaaS Clients
Please contact Tyler Systems Management Support or log a case via the Online Support Client Portal
Additional Information