Tender attachments not visible in Receipt Inquiry



Description of Issue

Unable to find or view check images that were attached to receipts in Receipt Inquiry.

Scanned tenders from Tyler Cashiering not appearing on receipts in Enterprise ERP.



Context
  • Munis

  • Accounts Receivable

  • AR

  • Receipt Inquiry

  • arrecinq

  • Tyler Content Manager

  • TCM



Cause

The Munis Attachment Type in the TylerCM for Munis Settings program is set to Use Munis Server.



Resolution

Development is currently researching the issue. There is no workaround.



Additional Information

It is not advisable to change the Munis Attachment Type setting in TylerCM for Munis Settings as a workaround. This will disrupt the ability to view attachments in other areas.