Okta 400 Bad Request Identity Provider OIDC Error Code invalid_social_token
Description of Issue
When trying to log into any Tyler products, all users receive the following error message:
400 Bad Request
Your request resulted in an error. Could not acquire access token from authorization code.
Identity Provider OIDC Error Code invalid_social_token.Â
Context
- TID-W
- Okta
- Azure integration
- Entra ID
Cause
Azure/Entra or Google client secret expired
Resolution
- Obtain new client secret
- Contact support to get a Reestablish Federation email
- Or provide client secret to support via Kiteworks
Additional Information