My Calendar Missing in Time & Attendance Mobile interface
Description of Issue
Client reported the option for My Calendar was selected on employee roles but it was missing on the mobile interface.
Context
Time & Attendance
ExecuTime
My Calendar
Mobile Interface
Version 2023+
Cause
The client reported that when they enabled the My Calendar Mobile in the latest version of Time & Attendance that it was not showing inside the mobile interface of the application.
Resolution
This function only works when Tyler Identity is enabled, to do so please contact Time & Attendance Support to assist.
Additional Information
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