Unable To Add Hours To Timesheet Entry

Description of Issue

Client is unable to add time to the timesheet. The area to add time is grayed out

Context
  • Timesheet Entry 

  • Clock in 

  • Clock out 

  • UI Environment Flag

Cause

Client did not have Enable start/end time on timesheet checked under the UI environment flag area in the application. Since the pay code was marked as a clock in and out code and these codes are only present when this flag is checked. 

Resolution

To enable this flag follow the steps below:

  1. Select System Admin

  2. Select UI Environment Flags

  3. Under the application control check Enable start/end time on timesheet 

  4. Select Save 

Additional Information