Unable To Add Hours To Timesheet Entry
Description of Issue
Client is unable to add time to the timesheet. The area to add time is grayed out
Context
Timesheet EntryÂ
Clock inÂ
Clock outÂ
UI Environment Flag
Cause
Client did not have Enable start/end time on timesheet checked under the UI environment flag area in the application. Since the pay code was marked as a clock in and out code and these codes are only present when this flag is checked.Â
Resolution
To enable this flag follow the steps below:
Select System Admin
Select UI Environment Flags
Under the application control check Enable start/end time on timesheet
Select Save
Additional Information