Receive an error when attempting to update work order due to SQL lock

Description of Issue

Unable to update work order due to an error 

An error occurred while updating the work order 

The system log shows an error: Lock request time out period exceeded 

Context
  • Enterprise Asset Management 

  • EAM 

Cause

A locked record in the database is preventing the work order from being updated 

Resolution

Contact Enterprise ERP Assets and Civic Support to remove the SQL lock with a SQL script 

Additional Information