Receive an error when attempting to update work order due to SQL lock
Description of Issue
Unable to update work order due to an errorÂ
An error occurred while updating the work orderÂ
The system log shows an error: Lock request time out period exceededÂ
Context
Enterprise Asset ManagementÂ
EAMÂ
Cause
A locked record in the database is preventing the work order from being updatedÂ
Resolution
Contact Enterprise ERP Assets and Civic Support to remove the SQL lock with a SQL scriptÂ
Additional Information