Permissions for Employee Case Management

Description of Issue

User is getting an error message while trying to access Employee Case Management, Error finding security criteria for this user.

Context
  • Enterprise ERP

  • EERP

  • Case Management

  • Employee Case Management

Cause

User was not added in the Case Management Settings

Resolution
  1. Navigate to EERP > Human Capital Management > Human Resources > Case Management > Case Management Settings

  2. Click on the Security tab

  3. Select Update in the tool bar

  4. Click the Add button

  5. Select the Field Help

  6. Select Employee

  7. Click Accept

  8. Check off the Permissions needed

  9. Click Accept

Additional Information

Please reach out to Enterprise ERP Human Resources Support with any additional questions.