Permissions for Employee Case Management
Description of Issue
User is getting an error message while trying to access Employee Case Management, Error finding security criteria for this user.
Context
Enterprise ERP
EERP
Case Management
Employee Case Management
Cause
User was not added in the Case Management Settings
Resolution
Navigate to EERP > Human Capital Management > Human Resources > Case Management > Case Management Settings
Click on the Security tab
Select Update in the tool bar
Click the Add button
Select the Field Help
Select Employee
Click Accept
Check off the Permissions needed
Click Accept
Additional Information
Please reach out to Enterprise ERP Human Resources Support with any additional questions.