How to change Timeclock Diagnostic Web Page Password

Description of Issue

Timeclocks are shipped with default Diagnostic Web Page Password

Context
  • ExecuTime

  • Time and Attendance

  • TouchTime 2

  • TouchTime II

  • TouchTime 3

  • TouchTime III

  • TouchTime 7

  • TouchTime VII

  • TouchTime 10

  • Genus 1

Cause

Timeclocks and the management of Timeclocks are the responsibility of the client. Your clock represents a standalone operating system and with that operating system come administrative accounts. These accounts are used to manage the system and the software of these devices.  The accounts are configured with default values when shipped from the factory. Tyler recommends following best practice with default passwords and altering these values to suit your entities’ needs.

Resolution
  1. Navigate to the clock's IP address via browser using https (e.g., https://10.10.10.10)

    1. Acknowledge the certificate error that may appear as the browser used may give an error

  2. Login with the admin acct

    1. Don't have a record of this password? Please contact Time & Attendance Support or log a case via the Online Support Client Portal and reference this article

  3. On the Home screen, scroll down, and enter new password in the Password field

  4. Punch Save Settings

  5. Acknowledge the need to reset terminal

  6. Punch Reset Terminal

Additional Information

Tyler also recommends to securely store and/or archive these credentials.  Loss of this information will render the device inaccessible and require the device to be sent back for factory reimaging.