Export and Import Hub Bundles and Templates

Description of Issue

Munis Hub does not carry over content bundles or user templates during a database refresh

Context
  • Munis 2019+

  • Hub

Cause

The Content Bundles and User Templates will need to be exported and imported manually

Resolution
  • How to Export Bundles and Templates:

    1. Log into the source Hub environment

    2. Select the Cog Wheel > Administration

    3. Select Content Import under Content Import/Export

    4. Select and Pages you want to export and select Next

    5. Select any Bundles you want to export and select Next

    6. Select any Templates you want to export and select Next

    7. Verify the selected exports and select Next

    8. Select Export and a Zip file will be downloaded to your device.

  • How to Import Bundles and Templates

    1. Select Content Export under Content Import/Export

    2. Click on Select File and select the export file you would like to import and select Next

    3. Select if you would like to Overwrite or Skip for each of the selections and select Import

Additional Information

Based on the hub administration guide, the only prerequisite for this to work is that the hub versions must match between the environments used to export and import bundles/template. 

Master Article - Tyler Hub

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