Account inquiry encumbrance header and detail amounts not matching


Description of Issue

When reviewing an account in the Account Inquiry program, the Encumbrance amount that shows on the header does not match the total amount of the detail when you click on this section's yellow detail folder.

Context
  • General Ledger
  • Account Inquiry
  • System Administration
  • Diagnostic Tools
  • General Ledger Encumbrance Utility
Cause
  • Discrepancies or differences between header and detail in Account Inquiry is caused by detail not updating the header value correctly or if changes are made to items in proof status.
  • This usually ties back to a data condition where an encumbrance entry or update failed to update header (summary) amounts on the General Ledger.
  • Discrepancies are a result of a data condition and the accounts and associated encumbrances should be reviewed prior to processing the utility.


Resolution

System Administration>Diagnostic Tools>General Ledger Encumbrance

  1. Click Select
  2. Click Accept
  3. This will save a report showing all accounts recognized by this utility as having an issue
  4. Review this report to verify the issue see Master Article Master Article - How to use the General Ledger Encumbrance Utility - GLENCUTE for more information.

Please contact MUNIS General Ledger Support for Account issues or MUNIS Purchasing Support for Purchase order or Contract issues if further assistance is needed.