ESS - Globally revoke password reset access
Description of Issue
Non-admin users have access to User Administration in ESS.
Context
Employee Self Service
ESS
Cause
These users have the Password Reset Only setting checked on their account.
Resolution
Navigate to User Administration with an Administrator account
ESS > Administration > User Administration
Click Show All
Or click into the Filter value bar and press Enter to select all accounts
Click Apply Global Permissions
Click on the General tab and ensure that Password Reset Only is unchecked
This can be used to globally grant or revoke password reset access to the selected users. This will not affect users that are Administrators.
Click Apply General Permissions
Additional Information
For a related topic, see below.Â
Please reach out to EERP Human Resources Support with additional questions.