Restart Munis Scheduler for SaaS

Description of Issue

The Munis Scheduler is in Paused, Waiting to Exit, or Shutdown status. Menu buttons to start the scheduler are greyed out.

Context
  • Enterprise ERP (Munis)

  • Munis Scheduler

  • Software as a Service

  • SaaS

  • Tyler Systems Management

  • TSM

  • Scheduler Engine

  • SQL

  • Scheduler Queue

Cause

The Enterprise ERP Munis Scheduler failed due to a job processing error or the Scheduler Engine needs to be restarted following a server event

Resolution

Contact Tyler Systems Management SaaS for further assistance

Additional Information
  • If the scheduler status is Online and some jobs run however a specific job fails contact the Munis Software Support Team related to the scheduled job

  • Scheduled jobs in a Running status for more then 2 days may need to be deleted. Always delete a single instance, not the entire job unless instructed by Munis support or you wish to entirely recreate the job

  • Reoccurring jobs scheduled prior to restarting the Munis Scheduler should be deleted before restarting

  • For additional information go to:  How to Enable Scheduler Monitor Service From Tyler Deploy

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