Address ranges entered in My Civic are displaying in ESR without the dash separating the street numbers
Description of Issue
My Civic allows entry of address ranges but when the address comes into ESR the dash is missingÂ
Context
Enterprise Service RequestsÂ
ESR
My CivicÂ
Cause
Functionality to show address ranges in ESR did not previously exist
Resolution
Functionality to allow address ranges in ESR requests was added under T311-9341 in version 2024.1 which was released in May 2024
Additional Information
Â