Payroll processing needs to be updated to be asynchronous
Description of Issue
Every payroll when moving the hours over and the following message occurs every time: A payroll process (Time History Processing, Payroll Revert, Payroll Export, etc) is already running.
Context
Time & Attendance
Move To Payroll
Time Balancing
Cause
network device or proxy server on their side that is a barrier to time and attendance.
Resolution
The workaround would be to have IT review the gateway timeout which means there is a network or server change that will need to be adjusted.
Additional Information
Please reach out to Support in order to be notified once this has been addressed by Development in a future build. timeandattendance@tylertech.com
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