Covered Individuals are not saving to the Employee 1095 record





Description of Issue

Covered Individual is entered and accepted without error. The entry disappears and is not retained as part of the record.



Context
  • Affordable Care Act Report

  • Employee 1095-B/C

  • Maintain 1095 Records



Cause

Covered Individuals can only be saved if there is a check in the If Employer provided self-insured, coverage, check the box and enter the information for each covered individual box.



Resolution

Check the If Employer provided self-insured, coverage, check the box and enter the information for each covered individual check box prior to adding the Covered Individuals detail.



Additional Information

Please review the Master Article - Affordable Care Act Year End Reporting for all related topics.