No Status Info Found Error when generating ACA Initial Period Records



Description of Issue

Generating Initial Period Records is giving a list of errors stating No Status Info Found, listing the Employee, ACA Group, and Personnel Status code, how should we proceed?



Context
  • Affordable Care Act Report

  • ACA Period Records

  • Initial Period Records



Cause

Employee is setup to a Group/BU and Personnel Status combination in the Employee Master that doesn't exist in the crosswalks setup in the ACA Period Records



Resolution

Three possible resolutions:

  • Employee Master was setup with the wrong Group/BU and/or Personnel Status and needed to be updated

  • ACA Group/BU Crosswalk and/or Variable Pay Status Crosswalk need to be updated to account for the employee's setup

  • Employee is in a Group/BU and/or Personnel Status that does not require an ACA Period Record, and the error can be ignored



Additional Information

Please review the Master Article - Affordable Care Act Year End Reporting for all related topics.