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Change Customer Address in the Utilities Program

Change Customer Address in the Utilities Program

Description of Issue

Customer's Primary Address was changed in the Accounts Receivable program, but the Utilities program still shows the old address.

Context
  • UBCIS
  • Accounts Receivable Customers
  • Utilities
  • Utility Billing Customers
Cause

Need to adjust the Customer's address in the Utility Billing Customers program for to the address to change in Utilities.

Resolution

Navigate to: Property Revenues > Utility Billing > Master Programs > Utilities

  1. Search for the Account or CID to be changed.
  2. Double-click the CID whose address needs to be updated in Utilities. Doing so will enter into the UB Customers program.
  3. Select Update.
  4. In the Address # box, on the right-hand side, enter in the number associated with the address, or click on the the ellipsis to show all active addresses associated with this account and double-click the address desired.
    1. If entering in the number, tabbing to the next box will update the address on screen to confirm.
    2. If selecting the ellipsis, the address will automatically update when returning to the UB Customers screen.
    3. If not able to find address, it may need to be created. See here to do so: Accounts Receivable Customers Add New Delivery Address
  5. Select Accept.
  6. Select Back.

The Utilities program should now show the updated CID's address.

Additional Information
  • If not in Utilities; the Tyler Menu: Property Revenues > Utility Billing > Master Programs > Utility Billing Customers will go to the same program to update the address.
  • The Address # is not the number in the address, such as a house number, but the number the program associates that address with, starting from zero for the first address created. This can be seen for each address after selecting the ellipsis and in the Accounts Receivable Customers program as well.
  • The Utilities address does not have to be the primary address. It will not will it automatically update when Alternative Address is used or the Primary Address is changed.
  • Can still select Delivery Addresses that are not selected as Active in Accounts Receivable. Be mindful to ensure the address is correct when selecting.