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Cannot Apply Payment to an Account that has Credit

Cannot Apply Payment to an Account that has Credit

Description of Issue

In Payment Entry, trying to add a check when there is already a credit in the account by the system does not seem to allow this.

Context
  • UBCIS

  • Accounts Receivable User Preferences

  • User Attributes

  • Payment Entry

Cause

User does not have Payment Entry option selected in Accounts Receivable User Preferences preventing them from being allowed to accept payment(s) on Accounts with Credit.

Resolution

Navigate to: Property Revenues > Accounts Receivable > Setup > Accounts Receivable User Preferences

  1. Select Search

  2. Enter the User Code.

    1. This is case sensitive and can be found in User Attributes in the steps below if unknown.

  3. Select Accept or hit Enter on keyboard.

  4. In Include paid/credit balance bills in finds look for Payment Entry.

    1. This will likely not be selected.

  5. Select Update

  6. Check Payment Entry

  7. Click Accept to save the information.

This should allow this User to enter payment on Accounts that currently have a Credit. If User is in the program they may need to exit and re-enter for this to take effect.

If User Code needs to be found for User:

Navigate to: System Administration > Security > User Attributes

  1. Select Search

  2. Enter in the User's name in the Name field

  3. Select Accept or hit Enter on keyboard to pull up Search.

    1. If multiple User's with the same name exist the arrow keys at the bottom of the page may be used to scroll through to find the correct User

  4. The User ID field will be the User Code needed.

    1. This is created by the Site and Case Sensitive 

Additional Information

System Administration or other Menu Paths may be restricted by the Site. May need assistance by those with greater permissions.