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Audits of EFT Information Not Saving

Audits of EFT Information Not Saving

Description of Issue

Changes to EFT Information is not displaying in Accounts Receivable Audits or AR Customers Historical Audits

Context
  • UBCIS
  • EFT Data
Cause

The customer's AR audit flag is not enabled.

Resolution

Contact support to check if the flag is enabled or not.  They will need access to the Munis database server.