Error Processing ReadyForms Document

Description of Issue

When printing a ReadyForms document, a pop-up appears stating Error Processing ReadyForms Document and the details for the error contain the following line items: <Exception Type="Application" Message="Error processing ReadyForms documents." Timestamp="9"> <StackFrame ModuleName="ExceptionState.4gl" FunctionName="createApplicationException()" LineNumber="498"/> <StackFrame ModuleName="ExceptionState.4gl" FunctionName="setApplicationException()" LineNumber="1544"/> <StackFrame ModuleName="TylerForms.4gl" FunctionName="doTextRequest()" LineNumber="532"/>

Context
  • Munis
  • ReadyForms
  • AP Checks
  • Payroll Checks
  • Purchase Orders
  • Slow processing
  • Error processing
Cause

Debugging is turned on in Enterprise Forms Administration, and the process of running a full live batch and debugging is too much to process at one time. 

Debugging enabled can also cause slowness when processing.

Resolution
  1. Within ReadyForms Administration, in the menu on the left, scroll down to System Administration and click it
  2. Within System Administration, on the top bar, select Settings
  3. Turn off Debugging