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Payment Entry View-Rev Button Missing

Payment Entry View-Rev Button Missing



Description of Issue

The view-rev button is missing in Payment Entry

Unable to click view rev and reverse payment because the button is not there



Context
  • Accounts Receivable

  • Payment Entry

  • User Attributes

  • Roles



Cause

Insufficient Role permissions

Proof totals viewing permission set to None



Resolution

Accounts Receivable Role Proof totals viewing permission must be set to either Limited or FULL for the View-Rev button to be visible in Payment Entry

Note: Administration menu permissions are required to view or maintain User Attributes and Role permissions.

  1. Navigate to System Administration>Security>User Attributes

  2. Find your User Id or User account

  3. Select the associated Role that governs Accounts Receivable access to your User account and click Edit Role

  4. Select the Accounts Receivable folder

  5. Click Update

  6. Select either Limited or FULL for the Proof totals viewing permission option

  7. Click Accept and Back out. 

  8. Reopen Payment Entry



Additional Information












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