Unable to attach documents to Content Manager, Rebuild index fails to rebuild
Description of Issue
Occasionally documents may fail to attach in TCM and upon further investigation it is found that a full idoc re-index was needed but failed to complete
Context
TCM
CM
Content Manager
Tyler Content Manager
Cause
There may be an issue with the configuration of TCM in Tyler Deploy that is causing the re-index to fail
Resolution
Reach out to TCM Support if you are unable to attach documents in TCM and self troubleshooting fails to resolve
Additional Information
Error messages in the TCM database log may state the following:
Failed to update bin mapping, java.net.ConnectException: Connection refused: no further information
job 'RebuildIndex.LargeCorrection.now' failed: Failed to run prechecks