Enterprise Forms and check processing is slow



Description of Issue

Checks are taking hours to process via ReadyForms.



Context
  • TylerForms

  • ReadyForms

  • Slow processing

  • Checks

  • Advices



Cause

Checks and other ReadyForms take long time to process because debugging is enabled. 



Resolution

To turn off ReadyForms debugging, please follow steps below:

  1. In Tyler menu, navigate to ReadyForms > ReadyForms Administration

  2.  Scroll to the bottom in the left menu and click on the System Administration.

  3. Click on the tab Settings.

  4. Toggle the option Enable debugging to off.



Additional Information