Enterprise Forms and check processing is slow
Description of Issue
Checks are taking hours to process via ReadyForms.
Context
TylerForms
ReadyForms
Slow processing
Checks
Advices
Cause
Checks and other ReadyForms take long time to process because debugging is enabled.Â
Resolution
To turn off ReadyForms debugging, please follow steps below:
In Tyler menu, navigate to ReadyForms > ReadyForms Administration
 Scroll to the bottom in the left menu and click on the System Administration.
Click on the tab Settings.
Toggle the option Enable debugging to off.
Additional Information