Holiday Schedule Failing To Populate Timecard



Description of Issue

The Holiday Schedule is failing to populate the employee's timecard.



Context
  • ExecuTime

  • Time & Attendance

  • Holiday Schedule



Cause

The holiday pay code had the option for Allow Request Of More Benefit Time Than What Is Available. (Future Only) checked.



Resolution

To correct this:

  1. Select System Admin

  2. Select Master File Management

  3. Select Pay Codes

  4. Select the pencil for the code in question

  5. Uncheck the box for Allow Request Of More Benefit Time Than What Is Available. (Future Only)

  6. Check box for Allow Request Of More Benefit Time Than What Is Available.

  7. Select Save



Additional Information