Bills Not selecting in Over Short adjustment processing





Description of Issue

In the over-short adjustment program, when Define is clicked and criteria entered, then the user clicks Select, the message No records were found that satisfy the selection criteria appears at the bottom of the program in red text.



Context
  • Accounts Receivable

  • Over-Short Adjustment Processing

  • Forgive Interest



Cause

A potential combination of two factors;

  • There are bills within the selection criteria that have outstanding interest on them

  • When define is clicked, if there was criteria filled in, Reset should be chosen. Sometimes bad data is stuck in the define array. Resetting the define instead of modifying it clears the define array. 



Resolution
  1. After clicking Define in the Over-Short Adjustment Processing program, select Reset instead of Modify. 

  2. Re-enter the define to select the bill. 

  3. Click Accept. 

  4. Click Select. 

  5. If the record(s) still does not select, follow the additional steps below. 

  6. Navigate to Bill Inquiry

    1. Munis > Property Revenues > Accounts Receivable > Inquiries and Reports > Bill Inquiry

  7. Search for bills within the selection criteria to confirm interest exists on bills within criteria.

  8. Navigate to Forgive Interest

    1. Munis > Property Revenues > Property Tax Billing > Northeast > Your State > Collection Processing > Forgive Interest

  9.  Click Define and enter the criteria for the bills not pulling into Over-short adjustment processing.

  10.  Click Select and confirm, in the Records box, records have been selected.

  11. Output-Post, click Save, click OK

  12. Navigate to Over-Short Adjustment Processing

    1. Munis > Property Revenues > Property Tax Billing > Northeast > Your State > Collection Processing > Over-short Adjustment Processing

  13. Click Define and enter the criteria for the bills to be over-short adjusted.

  14. Click Select and confirm, in Records box, records have been pulled in.

  15. Output-Post, click Save, click OK

    1. If records still do not pull in, verify, when clicking Define, choose Reset

    2. Repeat steps 8-10



Additional Information

For additional support please reach out to Munis Tax support