Content Manager SSLConnect Error Certificate Issue

Description of Issue

Users encountering error Tyler Content Manager web service call encountered: SSLConnect failed,code=0 when trying to access TCM

Context
  • Content Manager
  • CM
  • Tyler content Manager
  • TCM
  • Munis
  • Enterprise ERP
  • Certificate
  • SSL
  • Upgrade
Cause

TCM configured to use incorrect certificate or the current certificate is expired. 

Resolution

Update SSL Certificate for TCM Update SSL Certificate for TCM

Note: If the issue persists, contact software support or log a case via the Online Support Client Portal

Additional Information