Add Missing SaaS Client Environment to Munis Cloud Admin


Description of Issue

Client's Enterprise ERP (Munis) Database is missing from Cloud Admin so user cannot complete database refresh.


Context
  • Cloud Admin
  • Enterprise ERP (Munis)
  • Database Refresh
  • Tyler Systems Management SaaS
Cause

Cloud Admin cannot display environment since the EERP Application and SQL Database are on separate servers. The server instance must be manually updated.

Resolution

Please create a case with TSM SaaS for further assistance in the Support Portal

Additional Information