Cannot access My Cases and Create a Case links

Description of Issue

Unable to see My Cases and Create a Case links in the Online Support Incidents portal.

Context
  • www.tylertech.com
  • Online Support Incidents
  • Client Support
Cause

User portal account does not have a product value associated with portal account record.

Resolution

Contact support and reference this article.

Additional Information

Please refer to our Master Article - Online Support Incidents for all additional topics.