Receiving Message Area 51 Restricted Sorry We Cannot Let You In Here When Searching Or Saving To Content Manager
Description of Issue
When logging into document search, or attach a document in Personnel Action Entry users receives:
Area 51 restricted Sorry we can't let you in here. You are an inactive user. You don't have security clearance to view this page. Contact your system administrator for access.
Context
- Tyler Content Manager (TCM)
- Document Search
- Elastic Search
- Personnel Actions
- EERP
Cause
There is more than one ID within the CM Full client with the same email address
Resolution
- Login to TCM full client with Admin account How to Access and Launch the TCM Full Client
- Open the TCM full client and sign in as an administrative user
- Select Administration > Security Manager
- Locate the user(s) with the same email address
- Make sure the Show Inactive Users button is selected
- Note: This is located on the panel right above the list of users.
- Click the Edit Entry icon from the top right corner
- Clear the content from the Email field
- Click OK
Additional Information
- If there are no duplicate emails, Verify that the user ID is in a Munis role that links to a TCM MU_xxx security group: How to identify Munis roles linked to TCM permission groups by User
- Email Address Conflict Error Performing TCM Sync
- TCM - Tyler Content Manager Server Connection Warning Error HTTP Error 401
- If there is no more than one ID within the CM Full client with the same email address, contact support for assistance.