Receiving Message Area 51 Restricted Sorry We Cannot Let You In Here When Searching Or Saving To Content Manager

Description of Issue

When logging into document search, or attach a document in Personnel Action Entry users receives:
Area 51 restricted Sorry we can't let you in here. You are an inactive user. You don't have security clearance to view this page. Contact your system administrator for access. 

Context
  • Tyler Content Manager (TCM) 
  • Document Search
  • Elastic Search
  • Personnel Actions
  • EERP
Cause

There is more than one ID within the CM Full client with the same email address

Resolution
  1. Login to TCM full client with Admin account How to Access and Launch the TCM Full Client
  2. Open the TCM full client and sign in as an administrative user
  3. Select Administration > Security Manager
  4. Locate the user(s)  with the same email address
  5. Make sure the Show Inactive Users button is selected 
    1. Note: This is located on the panel right above the list of users. 
  6. Click the Edit Entry  icon from the top right corner 
  7. Clear the content from the Email field
  8. Click OK
Additional Information