Tender and Receipt Installment Line amounts did not match

Description of Issue

In Cashiering, payment goes pending with the following error:

Error(s) reported by Munis: 2. Tender and Receipt Installment Line amounts did not match. (ID: 17 Status: )

Context
  • Cashiering

  • TC

  • Munis

Cause

There may be a negative amount or a void completed on the bill, most often having been performed in Munis

Resolution
  1. In Cashiering, on the Virtual Tape find the pending transaction (yellow triangle with exclamation mark)

  2. Click the checkbox next to the transaction on the left hand side

  3. On the right side under the Payments tab, click the Menu button (three vertical dots)

  4. Click Resolve and follow prompts. 

  5. Once the payment has been resolved, the Cashiering batch can be closed normally. 

The Resolve function only completes the payment in Cashiering. The payment will need to be manually added to the Munis batch. 

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