Unable to resume approved Payment Entry batch

Description of Issue

This Batch has been Approved through workflow and cannot be resumed

Cannot resume batch

Context
  • Munis
  • 2019.1
  • Accounts Receivable
  • Payment Entry
  • Workflow
Cause

Attempt at resuming a payment entry batch that was already approved through workflow. If workflow is set forth, a payment batch cannot be resumed after being approved and that is by design.

Resolution

AR Development created fix for the restriction to resume workflow approved payment batches.

Download and install the fix for your Munis version

  • 2018.1.29.0 → MUN-397470
  • 2019.1.21.0 → MUN-400897
  • 2019.1.22.0 → MUN-400898
  • 2021.1.0.0 → MUN-400900
  • 2022.2.0.0 → MUN-400901


Additional Information