The starting check number is wrong

Description of Issue

The starting check number is populated with an advice number that was used in the previous payroll. 

Context
  • Munis
  • Print Payroll Advices
  • Print Payroll Checks
Cause

Site had reprinted an advice from the previous payroll.

Resolution
  1. Access Print Payroll Advices: Payroll > Payroll Processing > Payroll Start and Status > Print Payroll Advices
    1. This would be the same for Print Payroll Checks
  2. Click Change in the ribbon
  3. Enter the desired advice number in the Starting Check Number field
  4. Click Accept then click Print Checks./Adv and proceed printing as usual.
Additional Information

The Starting Check Number field in both Print Payroll Advices and Print Payroll Checks is pulled from Payroll > Payroll Setup > Payroll Control Settings > Next Check/Next Advice Number. This setting is updated every time a print job is run.

For example, if the site reprints check number 10, Munis will update the Next Check number control setting to 11. The next time you open the Print Payroll Checks screen, the Starting Check Number setting will be displayed as 11. After running a reprint, it is recommended that this control setting is updated to the correct next available check number.